投稿

2フォロワー フォローする
0
Avatar

Incorrect version detection prevents add-on installation

Greetings,

I was trying to install the French spelling dictionaries (https://addons.mozilla.org/en-US/firefox/addon/dictionnaires-fran%C3%A7ais/?src=ss) but I got a strange error message on this page saying "Not available for Firefox 3.6.28". It looks like the automatic detection of the engine is wrong (I have Gecko as default engine).

Has anybody already met this type of problem and solved it?

Thank you in advance.

 

Massimo

サインインしてコメントを残してください。

1件のコメント

0
Avatar

Dear Massimo,

Thank you for reporting our service failure.
The problem you mentioned is caused by the gecko engine. Lunascape uses a previous version of the gecko engine.
Now we are trying to fix it by updating the gecko engine.
We will release a new version of Lunascape that can sync bookmarks.

Please wait a little longer.

Support Team 0 票
コメントアクション Permalink