投稿

2フォロワー フォローする
0
Avatar

Why does it say this version is no longer supported by google

I just installed what I assume is the latest version of the browser. As soon as I open it to check my e-mail it tells me that google no lomger supports this version of firefox. So what gives here???

Gus

ログインしてコメントを残してください。

1件のコメント

0
Avatar

Hi Gus,

The situation you reported here occurs whenever you use the Gecko engine in Lunascape with Gmail, because the version of the Gecko engine in Lunascape is old.

A release of Lunascape with an updated Gecko version is planned, though the release date is not yet decided. Until that release you may consider switching your engine to Trident or WebKit when using Gmail in Lunascape.

To switch engine of an open tab, right-click on the tab title and select engine under "Switch Engine".

US 0 票