投稿

3フォロワー フォローする
0
Avatar

actually not a question but reporting of a problem

every single time when i try tu use WebKit or even only to set it's ... settings, Lunascape crashes! :P and can only open it again w/o restoring my (last) tabs! it's so damn annoying! why any more WebKit too if we cann't use it? im wondering that nobody even reported that ...

i had problems in past too (prev. versions of Lunascape) with WebKit but never so much, ie to cann't open/use/... AT ALL WebKit! :P :(

Doom Zilla

ログインしてコメントを残してください。

1件のコメント

0
Avatar

Hi Doom Zilla,

Thanks for using Lunascape! Apologies for the delayed response.

Your failure to use the WebKit engine might have been due to a temporary server problem on our side, in which case we apologize for the inconvenience.

The standard install of Lunascape does not install WebKit from the beginning, instead it installs it when you switch your engine setting to WebKit. So it may have been that Lunascape failed to download WebKit from our servers at that time.

If you are still having problems, try reinstalling the standard version of Lunascape. If that fails, try uninstalling and then installing the "full" version (select "Others" in the language menu at www.lunascape.tv). To make sure WebKit is installed from the beginning, select the "Custom" setup type in the Lunascape6 Setup wizard.

US 0 票