投稿

2フォロワー フォローする
0
Avatar

Is Lunascape's trident version tied to the installed IE's trident version?

Hi,

Does Lunascape use Trident 6 regardless of OS and IE version or does it use whatever trident version that is available on the system which it is installed on?

For example (1) System : Win XP - IE8 (trident 4). Is Lunascape use trident 4 or trident 6 on this system?

                       (2) System: Vista / Win 7 - IE9 (trident 5).  Is Lunascape use trident 5 or trident 6 on this system?

Thanks

trident

ログインしてコメントを残してください。

1件のコメント

0
Avatar

Hi trident,

Lunascape uses the Trident engine of the IE version that is installed on your system.

You can verify which version of Trident is being used in Lunascape by opening Help > About Lunascape...

The dialog that opens displays the versions of all components in Lunascape.

US 0 票