投稿

2フォロワー フォローする
0
Avatar

Firefox Engine (Gecko)

I load up Gmail.com and am frequently getting the message:

"You are using a version of Firefox which Gmail no longer supports. Some features may not work correctly.
Upgrade to a modern browser."

 

Is there a way to upgrade the engine so that it is current with the more current versions of Firefox?

--------------------------------

Lunascape Core Version 6.8.0.25815 / Unicode
Operating System Version 6.1.7601
Internet Explorer Version 9.0.8112.16421
Gecko Plugin Version 3.6.28.25363 / Gecko 1.9.2.28
Memory Total,AvailPhys / 2109366272,891011072
Memory Total,AvailVirtual / 2147352576,1553227776
Processor Architecture,Type,Revision,NumberOfProcessors,OemId / 0,586,5898,2,0

Michael Hammond

ログインしてコメントを残してください。

1件のコメント

0
Avatar

Hi Michael Hammond,

Thanks for using Lunascape.

This message appears with the current Gecko version of Lunascape.
Though this message appears it does not completely stop any of the
function from functioning, i understand its little inconvenient to
use.

 However we are very soon planning to release updated version of gecko
engine, and will solve this issue . Till then appreciate your patience.


Thanks!!

US 0 票
コメントアクション Permalink