投稿

2フォロワー フォローする
0
Avatar

how to disable "shift p" from shrinking page while writing email etc...

I think the title says it all?

IMO it's really a stupid idea to put such a common task as a feature into the this great browser :)

Dennis

ログインしてコメントを残してください。

1件のコメント

0
Avatar

Hi Dennis,

Thanks for using Lunascape. I'm sorry you're having problems with it, and apologies for the delayed response.

An initial investigation on our side failed to reproduce your problem, so could I ask you to provide some details?

1. Which engine are you using in Lunascape (Trident, Gecko or WebKit)?

2. What email service are you using (Gmail, Yahoo, ...)?

3. Is Shift+P assigned to anything in your Customize dialog? To verify this, follow the steps below.

a) Right-click the window frame of Lunascape and select "Customize..."

b) Select the tab "Shortcut Keys"

c) Click on the input box under "Press New Shortcut Key:"

d) Press Shift+P

e) If on the right the text "Unassigned" appears, then Shift+P should not have the effect you describe. If instead a command appears on the right, the key combination is assigned to that command.

f) If you want to "unassign" Shift+P, look up the corresponding command in the "Category:" pulldown (selecting a category displays the corresponding commands in the box "Commands:"), select Shift+P in "Current Keys" and click "Remove".

You might also want to check if there are any settings or the like in the mailer service you are using, that might be overriding the Lunascape setting.

Thanks!

US 0 票