投稿

1フォロワー フォローする
0
Avatar

Gmailでの警告「[互換表示] が有効になっているようです」

お世話になっております。

最近IE9より、IE10へUPDATEしたところ、

表題の警告が表示されるようになりました。

IE10そのものの設定(ツール→互換表示設定)では、

・サイトの登録なし

・互換性表示/互換性リストのダウンロード 共に非設定

です。

Lunascapeの設定(エンジン設定→Trident固有→エンジンの拡張機能→Tridentモード)

が反映されていると思われる

レジストリへのBrowser Emulation登録

(http://msdn.microsoft.com/en-us/library/ee330730(v=vs.85).aspx#browser_emulation)

がIE9対応止まりであることに関連するのかもと推測します。

同じPC上でのIE10オリジナル・Firefox19.0.2では警告表示されておりません。

ご確認頂き、対応策提示頂ければ幸いです。

当方環境は以下の通りです。

Windows7 32bit SP1+IE10

Lunascape Core Version 6.8.2.26357 / Unicode Operating System Version 6.1.7601 Internet Explorer Version 9.10.9200.16521 Gecko Plugin Version 3.6.28.25363 / Gecko 1.9.2.28 Memory Total,AvailPhys / 3220328448,1349828608 Memory Total,AvailVirtual / 2147352576,1389678592 Processor Architecture,Type,Revision,NumberOfProcessors,OemId / 0,586,5898,2,0

 

いたか

ログインしてコメントを残してください。