投稿

5フォロワー フォローする
6
Avatar

YouTubeのアンダーバー

最近だと思いますがYouTubeの一時停止やボリュームを調節するバーが真っ黒で見えなくなりました。

ひとつ前のバージョンで見えなくなりバージョンアップして試しましたが症状変わりませんでした。

http://www.youtube.com/watch?v=IcCT8qqhdcQ&list=HL1347630596&feature=mh_lolz

Google Chrome及びInternet Explorerでは表示できます。

Lunascape Core Version 6.8.0.25815 / Unicode Operating System Version 6.1.7601 Internet Explorer Version 9.0.8112.16421 WebKit Plugin Version 1.3.7.25137 / WebKit 535.3 r95080 Memory Total,AvailPhys / 4276576256,1901707264 Memory Total,AvailVirtual / 2147352576,798920704 Processor Architecture,Type,Revision,NumberOfProcessors,OemId / 0,586,10759,8,0

win7 64です。




you1.jpg
ななぱぱ

投稿コメントは受け付けていません。

9件のコメント

0
Avatar

昨日投稿したYouTubeのアドレスの動画はアンダーバー表示されました

http://www.yahoo.co.jp/の映像トピックスにリンクされている動画では表示されませんでした。

表示出来たり出来なかったするので原因究明難しそうですがよろしくお願いします。

ななぱぱ 0 票
コメントアクション Permalink
0
Avatar

私がよく見るYouTubeのアンダーバーは全滅です。IE9では正しく表示されますので、YouTubeを見るときは、現在テンポラリにIE9を使用しています。

確か、9月12日までは、正しく表示されていた記憶があり、それ以降YouTube側で何らかの変更があったのかもしれません。

MN2000 0 票
コメントアクション Permalink
0
Avatar

2日前ほどから、同じく見えなくなりました。 ただ、Lunascape起動後、1度目のアクセスで見える場合もありました。

mickey 0 票
コメントアクション Permalink
0
Avatar

ブログに貼られた動画でも表示されないものがあります。なおIE9では表示されます。

http://kagonekoshiro.blog86.fc2.com/

ブログに貼られた動画でも表示されたり、されなかったりと現象がバラバラですね。

IE9は使い勝手が悪いので、早く改善していただけると助かります。

MN2000 0 票
コメントアクション Permalink
0
Avatar

ご不便をおかけしております。

弊社でも発生を確認致しました。
IEやSleipnirといった他社製のTridentエンジンでは発生しないことから、
Lunascape固有の問題であることを確認しております。

現在調査を進めております。
対応が行われるまではレンダリングエンジンを変更していただくか、他社製のブラウザをご使用下さい。

Support Team 0 票
コメントアクション Permalink
0
Avatar

miwa様

情報提供ありがとうございます。

環境を変えてSleipnirをテストすることによって、再現することができました。

Avant Browser、Donut RAPT 等のTridentエンジン使用のブラウザでも再現することから、Tridentエンジンを使用しているブラウザで共通して発生している問題になります。

miwa様が提供して下さったFenrirのフォーラムでも案内されておりますが、

下記の機能を有効化することによって暫定的に回避することが可能なようです。
Youtubeのユーザーインタフェースは変更されますが、現象が発生されている方はご活用下さい。

YouTube 軽量版(ベータ)
http://www.youtube.com/feather_beta

Support Team 0 票
コメントアクション Permalink
0
Avatar

本日は

通常版のYouTubeで正常にバーが表示できました。

ななぱぱ 0 票
コメントアクション Permalink