投稿

1フォロワー フォローする
0
Avatar

Geckoを使用していると、新しいFIREFOXのバージョンのアップデートを要求される。

Geckoを使っていると、3ヶ月~半年に1回の割合で、FIREFOXから新バージョンへの更新を要求されることがあります。

仕方なく新しいバージョンをダウンロードし、起動させようとしても、すでに新しいバージョンに更新されているとして

起動させられません。度々こういうことがあり原因もわからずうんざりしています。

昭徳院殿光蓮社澤譽道雅大居士

ログインしてコメントを残してください。

1件のコメント

0
Avatar

昭徳院殿光蓮社澤譽道雅大居士様

日頃よりLunascapeをご利用いただきありがとうございます。

Geckoエンジンバージョンに関しましてはLunascapeとFirefoxでは別の関連付けられております。
Firefoxからのバージョンアップ通知で更新されるGeckoはFirefoxで使用されるものであり、Lunascapeでは使用されません。

LunascapeのGeckoエンジンバージョンはLunascape本体の更新によってバージョンアップされます。
万が一、LunascapeのGeckoエンジンが古いために閲覧できないページ等がありましたら、
お手数ですが別のレンダリングエンジンにて、ご利用下さい。

よろしくお願い致します。

Support Team 0 票
コメントアクション Permalink