投稿

3フォロワー フォローする
1
Avatar

ついにyoutubeも

ついにyoutubeも「お使いの Mozilla Firefox のバージョンは、まもなくサポートが終了します。ブラウザを最新バージョンに更新してください。」というメッセージが出るようになりました。

この半年以上さいとによってwyciwyg://がアドレスバーに出て画面が真っ白になる症状は我慢そてきましたが、メジャーなサイトがGeckoエンジンのバージョンが対応しなくなるのは問題ではないでしょうか?

もう、このままGeckoはバージョンアップしないつもりなら報告するべきです。するなら概ねの時期を知らせるべきです。

もちろん、10年近く慣れ親しんだブラウザを捨てたくないので申し上げています。よろしくお願いします。




アップロード済み - YouTube.png
hidekun302

ログインしてコメントを残してください。

3件のコメント

0
Avatar

私もLunascapeがやっぱり使いやすいです。Geckoエンジンのバージョンアップは不可能なのでしょうか?

tpaipai 0 票
0
Avatar

hidekun302 様

長期にわたるLunascapeのご愛用、誠にありがとうございます。
またGeckoのバージョンアップの件、長い間ご不便をおかけして誠に申し訳ございません。
開発は現在引き続き行っておりので、何卒ご了承ください。
尚、webkitのバージョンアップは開発がほぼ完了して、テストに入りますので、
こちらは、近日中にリリースの予定でございます。
引き続き、Lunascapeをよろしくお願いいたします。

Support Team 0 票
0
Avatar

webkitなんて有名どころのプラグイン使えないから意味ないでしょ、Geckoエンジンがいつバージョンアップされるかですよ。せめてテスト版くらいでてもおかしくないくらい時間がたちすぎてるんでしょ。だからyoutubeでさえバージョンが対応しませんといってくるわけですしょ?

はっきり時期を知らせるべきです。Geckoエンジンなら直接firefox使えばいいのをルナスケープで使いたいから行ってるのです。希望を与えてくださいよ。

hidekun302 0 票