フォローする

Lunascape Phoebe V0.18.0へバージョンアップのお願い(2018.9.24)

親愛なるPhoebeユーザの皆様へ

平素大変ご愛願いただきありがとうございます。

この度、バージョンアップを行うとブラウザが立ち上がらない不具合が生じておりました。

お手数をおかけいたしますが、最新版V0.18.0を下記をサイトからダウンロードの上、
ご利用いただきますようお願い申し上げます。

http://www.lunascape.org

 

この度はユーザの皆様にご迷惑をおかけしてしまい、申し訳ございませんでした。
引き続きご愛願の程、何卒宜しくお願いいたします。

 

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください

コメント

Powered by Zendesk