Post

2 followers Follow
0
Avatar

GeckoSetup4590.exe won't download

GeckoSetup4590.exe won't download when installing Lunascape 6.15.1 on Win XP. I get an error message that there might be a problem with my network connection, but my network connection is fine. Other than that, Lunascape installs properly, but I do not have the Gecko engine available.

Trying to add Gecko later, via the settings dialog gives the same result.

Is there somewhere I can download the file manually?

Thanks

YD Forums

Please sign in to leave a comment.

1 comment

0
Avatar

The problem is that GeckoOnlineSetup.exe (on my Vista PC under C:\Program Files\Lunascape\Lunascape6\plugins\{9BDD5314-20A6-4d98-AB30-8325A95771EE} ) tries to install the non-existent file GeckoSetup4590.exe from https://github.com/lunascape/gecko-installer/releases . There are a few GeckoSetup4590_*.exe files available on that link, I tried downloading and running them (from my local Download folder on my C:\), but Lunascape still complains that the Gecko plugin is not installed. I hope Lunascape can fix this!

Brandweerkoekelare 0 votes