Follow

I've installed Firefox add-on, but it is not working in Lunascape.

You can use most of the Firefox add-ons in Lunascape with Gecko engine. However, there is some Firefox add-ons that are not currently compatible with Lunascape.

A List of Firefox Add-ons not Compatible with Lunascape


  • Glasser Pojo
  • IE Tab
  • MSN Toolbar
  • Search Extension Pack
  • Tab-Related Add-ons (such as, Tab Control, Tab Mix Plus, etc.)
  • RealPlayer Browser Record Plugin
  • eBay Sidebar v2.5*

※NOTE1: This list will be modified (add/delete) as we go along.

※NOTE2: As of August 10th 2011, there is a known issue with eBay Sidebar v2.5 that cause Lunascape to crash. We are currently looking into the problem. 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk